Fundraising Status - RallyUp Partial Outage – Incident details
Dark mode
Language
All systems operational
RallyUp Partial Outage
Resolved
Partial outage
Started 2 days ago
Lasted 6 minutes
Affected
Fundraising Pages
Partial outage from 6:40 AM to 6:46 AM
Updates
Resolved
May 11, 2026 at 6:46 AM
Resolved
May 11, 2026 at 6:46 AM
The issue has been resolved. All systems are operational.
Investigating
May 11, 2026 at 6:40 AM
Investigating
May 11, 2026 at 6:40 AM
We are investigating an issue affecting the RallyUp application.