Fundraising Status - RallyUp Degraded Performance – Detalles del incidente
Modo oscuro
Idioma
Sistemas funcionando con normalidad
RallyUp Degraded Performance
Resuelto
Rendimiento degradado
Iniciado el hace 15 días
Duró 5 minutos
Afectado
Fundraising Pages
Rendimiento degradado de 1:03 PM a 1:08 PM
Actualizaciones
Resuelto
abril 24, 2026 a 13:08
Resuelto
abril 24, 2026 a 13:08
The issue has been resolved. All systems are operational.
Investigando
abril 24, 2026 a 13:03
Investigando
abril 24, 2026 a 13:03
We are investigating an issue affecting the RallyUp application.