Fundraising Status - RallyUp Degraded Performance – Detalles del incidente

Sistemas funcionando con normalidad

RallyUp Degraded Performance

Resuelto
Rendimiento degradado
Iniciado el hace 9 díasDuró 5 minutos

Afectado

Fundraising Pages

Rendimiento degradado de 9:44 PM a 9:49 PM

Actualizaciones
  • Resuelto
    Resuelto
    The issue has been resolved. All systems are operational.
  • Investigando
    Investigando
    We are investigating an issue affecting the RallyUp application.