Fundraising Status - RallyUp Degraded Performance – Detalles del incidente
Modo oscuro
Idioma
Sistemas funcionando con normalidad
RallyUp Degraded Performance
Resuelto
Rendimiento degradado
Iniciado el hace 8 días
Duró 1 minuto
Afectado
Fundraising Pages
Rendimiento degradado de 5:17 PM a 5:18 PM
Actualizaciones
Resuelto
abril 30, 2026 a 17:18
Resuelto
abril 30, 2026 a 17:18
The issue has been resolved. All systems are operational.
Investigando
abril 30, 2026 a 17:17
Investigando
abril 30, 2026 a 17:17
We are investigating an issue affecting the RallyUp application.