Fundraising Status - RallyUp Partial Outage – Detalles del incidente
Modo oscuro
Idioma
Sistemas funcionando con normalidad
RallyUp Partial Outage
Resuelto
Interrupción parcial
Iniciado el hace 3 días
Duró 3 minutos
Afectado
Fundraising Pages
Interrupción parcial de 6:56 AM a 6:59 AM
Actualizaciones
Resuelto
mayo 11, 2026 a 06:59
Resuelto
mayo 11, 2026 a 06:59
The issue has been resolved. All systems are operational.
Investigando
mayo 11, 2026 a 06:56
Investigando
mayo 11, 2026 a 06:56
We are investigating an issue affecting the RallyUp application.