Fundraising Status - RallyUp Partial Outage – Detalles del incidente
Modo oscuro
Idioma
Sistemas funcionando con normalidad
RallyUp Partial Outage
Resuelto
Interrupción parcial
Iniciado el hace alrededor de 1 mes
junio 08, 2026
Duró 3 minutos
junio 08, 2026
06:35
06:37
UTC
Afectado
Fundraising Pages
Interrupción parcial de 6:35 AM a 6:37 AM
Actualizaciones
Resuelto
junio 08, 2026 a 06:37
UTC
Resuelto
junio 08, 2026 a 06:37
UTC
The issue has been resolved. All systems are operational.
Investigando
junio 08, 2026 a 06:35
UTC
Investigando
junio 08, 2026 a 06:35
UTC
We are investigating an issue affecting the RallyUp application.
UTC
UTC
UTC
UTC
UTC