Fundraising Status - RallyUp Partial Outage – Detalles del incidente
Modo oscuro
Idioma
Sistemas funcionando con normalidad
RallyUp Partial Outage
Resuelto
Interrupción parcial
Iniciado el hace alrededor de 1 mes
junio 13, 2026
Duró 5 minutos
junio 13, 2026
10:58
11:03
UTC
Afectado
Fundraising Pages
Interrupción parcial de 10:58 AM a 11:03 AM
Actualizaciones
Resuelto
junio 13, 2026 a 11:03
UTC
Resuelto
junio 13, 2026 a 11:03
UTC
The issue has been resolved. All systems are operational.
Investigando
junio 13, 2026 a 10:58
UTC
Investigando
junio 13, 2026 a 10:58
UTC
We are investigating an issue affecting the RallyUp application.
UTC
UTC
UTC
UTC
UTC