Fundraising Status - RallyUp Degraded Performance – Detalles del incidente
Modo oscuro
Idioma
Sistemas funcionando con normalidad
RallyUp Degraded Performance
Resuelto
Rendimiento degradado
Iniciado el hace 5 días
julio 18, 2026
Duró 1 minuto
julio 18, 2026
04:53
04:54
UTC
Afectado
Fundraising Pages
Rendimiento degradado de 4:53 AM a 4:54 AM
Actualizaciones
Resuelto
julio 18, 2026 a 04:54
UTC
Resuelto
julio 18, 2026 a 04:54
UTC
The issue has been resolved. All systems are operational.
Investigando
julio 18, 2026 a 04:53
UTC
Investigando
julio 18, 2026 a 04:53
UTC
We are investigating an issue affecting the RallyUp application.
UTC
UTC
UTC
UTC
UTC