Fundraising Status - RallyUp Partial Outage – Detalles del incidente
Modo oscuro
Idioma
Sistemas funcionando con normalidad
RallyUp Partial Outage
Resuelto
Interrupción parcial
Iniciado el hace alrededor de 13 horas
julio 22, 2026
Duró 3 minutos
julio 22, 2026
12:47
12:50
UTC
Afectado
Fundraising Pages
Interrupción parcial de 12:47 PM a 12:50 PM
Actualizaciones
Resuelto
julio 22, 2026 a 12:50
UTC
Resuelto
julio 22, 2026 a 12:50
UTC
The issue has been resolved. All systems are operational.
Investigando
julio 22, 2026 a 12:47
UTC
Investigando
julio 22, 2026 a 12:47
UTC
We are investigating an issue affecting the RallyUp application.
UTC
UTC
UTC
UTC
UTC